MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - Play Count not updating (and no scrobbling)

Nightingale Forums

Full Version: Play Count not updating (and no scrobbling)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

I'm on a Mac running Mavericks and Nightingale 1.12, Build 2432 (20130415130532). I have a weird problem: some of the tracks I play do not update the play count and don't even get scrobbled on last.fm... it is as if I never played the files! Is this a bug?? Help!
(10-28-2013, 10:05 PM)Graphirus Wrote: [ -> ]some of the tracks I play do not update the play count

Is there a pattern which tracks won't get an updated play count? As we had a strange bug with every second track not updating a while ago, that could be a mac/depencency issue...
(10-29-2013, 04:02 AM)rsjtdrjgfuzkfg Wrote: [ -> ]
(10-28-2013, 10:05 PM)Graphirus Wrote: [ -> ]some of the tracks I play do not update the play count

Is there a pattern which tracks won't get an updated play count? As we had a strange bug with every second track not updating a while ago, that could be a mac/depencency issue...

Nope, no pattern at all. Anyways, I just installed Nightingale 1.12.1, Build 2453 (20130812225850) and so far everything looks ok... I'll play a couple more albums and report here.
I have the same issue on Windows 7, songs dont get scrobbled to last.fm... I dont see the pattern though, most of the time i'd say it's every other song it skips, sometimes it's 2 in a row... Depends if i pause songs, or if i play them in some random order by double clicking 'em, so i "screw up" nightingale's skipping order Smile
What could be the problem?
It's probably fixed in the development version of Nightingale. Basically Nightingale tries to tell an inexistent server, that you play a song before writing the metadata and since that server doesn't exist it screws up sometimes. That's how I understand it. The issue in our bugtacker.
ok, so i should hope the next version comes soon enough.... or should i just download development version?