MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - Just installed and music section doesnt work

Nightingale Forums

Full Version: Just installed and music section doesnt work
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When going to my library I get this:

XML Parsing Error: no element found
Location: chrome://songbird/content/mediapages/playlistPage.xul?libraryGUID=12eacc5f-6e19-422e-acd2-621d63b7f3c8&listGUID=12eacc5f-6e19-422e-acd2-621d63b7f3c8
Line Number 1, Column 1:

This is installed from the PPA for Ubuntu 13.04
(06-18-2013, 08:53 PM)liamdawe Wrote: [ -> ]When going to my library I get this:

XML Parsing Error: no element found
Location: chrome://songbird/content/mediapages/playlistPage.xul?libraryGUID=12eacc5f-6e19-422e-acd2-621d63b7f3c8&listGUID=12eacc5f-6e19-422e-acd2-621d63b7f3c8
Line Number 1, Column 1:

This is installed from the PPA for Ubuntu 13.04

Seems like something messed up your library...
Did you have a profile before? If so, try with a clean profile.
Are there errors in the error console?
All I did was import from my music folder.
(06-19-2013, 03:19 AM)liamdawe Wrote: [ -> ]All I did was import from my music folder.

So the issue was not persistent when you started NG, but only appeared when clicking on the library node after importing your music? Does the issue happen on playlists, too?

Also, sorry that you probably read some glibberish in my last point, I accidentially clicked the wrong button Wink
This is my first ever install of it. On first load it told me to import, so I did and now this. I have done nothing else whatsoever with the app.
(06-19-2013, 03:25 AM)liamdawe Wrote: [ -> ]This is my first ever install of it. On first load it told me to import, so I did and now this. I have done nothing else whatsoever with the app.

Do you see playlists on the left pane, under the library? If so, what happens when you click on them? What messages do you get in the error console (Tools menu)?
I hope we can figure this out...I wonder if he installed the release version or the nightly-ish version? The release would possibly be more stable as we're tinkering with the git (I haven't in a while, but we being the devs).

Why does ubuntu give us so much trouble?
I'm having the same problem. With a clean install I only find the error. When selecting a playlist from the side panel I don't see the error, it's only for the Music main window.
I installed Nightingale from the ppa repositories, I'm using the nightly version. Should I install the stable one instead?
(10-10-2013, 08:31 AM)fcastillo Wrote: [ -> ]With a clean install I only find the error. When selecting a playlist from the side panel I don't see the error, it's only for the Music main window.

Did you try a fresh profile, yet? The profile will survive uninstallation (and re-installation). If you have no important data, you can delete
Code:
~/.nightingale
alternately, start Nightingale with the -p option and create a new profile in the dialog coming up.