MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - Get Artwork doesn't seem to do anything

Nightingale Forums

Full Version: Get Artwork doesn't seem to do anything
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
If I select tracks, then right-click for the contextual menu, selecting Get Artwork..., nothing happens. OTOH, if I select tracks, then use the main menubar > Tools > Get Artwork, I get the ghost (e.g. borders) of a dialogue box pop up for a second, but then nothing happens.

Is anyone else seeing this problem, or should I file a bug?

Cheers.

Nightingale 1.11.1, Build 0 (20120419171637)
Ubuntu 12.04
(05-28-2012, 11:58 AM)sparhawk Wrote: [ -> ]If I select tracks, then right-click for the contextual menu, selecting Get Artwork..., nothing happens. OTOH, if I select tracks, then use the main menubar > Tools > Get Artwork, I get the ghost (e.g. borders) of a dialogue box pop up for a second, but then nothing happens.

Maybe it is too fast to let you see the dialog properly. You can specify the sources within Tools|Preferences...
If you want to get artwork from online services or similar stuff you need to install an add-on for that afaik (e.g. last.fm Album art). But I can be wrong, did not use the get artwork feature for a long time...
Ah ok. It's a bit confusing, since there's a preference item, context menu, and main menu for something that it non-functional without an additional add-on.

Also, I didn't want to use last.fm, since the artwork resolution is not so good. FWIW, I tried porting
Amazon Fetcher, but this didn't work in NG 1.11.1 (according to the link, it doesn't seem to work with the latest Songbird either).

Cheers.

P.S. Also... email subscription is still broken for me for this new thread. Same problem as before: turns up in "Your Latest Threads" but not "Thread Subscriptions With New Posts". Cannot unsubscribe (Authorization code mismatch), etc.

(05-29-2012, 07:14 PM)sparhawk Wrote: [ -> ]Also, I didn't want to use last.fm, since the artwork resolution is not so good. FWIW, I tried porting
Amazon Fetcher, but this didn't work in NG 1.11.1 (according to the link, it doesn't seem to work with the latest Songbird either).

The underlying Amazon service seems to have changed. I got the add-on working in NG, but it did not fetch properly, but logs invalid responses from Amazon into the error console. Probably somebody could update it (after investigating the amazon homepage), but it its not working right now.
[offtopic]To the thread subscribing: maybe we should upgrade the Forum software to the actual version 1.6.8.[/offtopic]
Yup. The update is not breaking current theme ?
The whole album art concept is broken in NIghtingale and should be redesigned. Fetching album art often spoils my well structured media library. It's not as bad as in Windows Media Player (which I uninstalled because it destroys my whole library directly on application launch) but it may corrupt a lot of data.

Nightingale should never write anything to any media file except when I explicitly ask it to.
The album art fetching stuff should therefore be a dialog where all my albums are listed so that I can then select individual albums for which I want to get new album art (with toggle buttons for "select all", "select none", "select all without album art"). In the next step I select the sources which Nightingale shall check for album art and then in the last step Nightingale shows me all the images it found together with the corresponding album and let's me click those I want.
(05-30-2012, 02:49 AM)freaktechnik Wrote: [ -> ][offtopic]To the thread subscribing: maybe we should upgrade the Forum software to the actual version 1.6.8.[/offtopic]

I just received a email notification for a new post in another thread so I think I can confirm that the issue is with the Forum software, and not related to my email pipeline.