MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - Party Ruffle 0.8.1 Compatibility

Nightingale Forums

Full Version: Party Ruffle 0.8.1 Compatibility
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi!
I don't know if all add-ons had to be ported to Nightingale, but I'm having some compatibility problems PartyRuffle 0.8.1 and Nightingale 1.12.0a.
I've downloaded the add-on from Nightingale Wiki - add-ons page (http://wiki.getnightingale.com/doku.php?id=add-ons).
There don't have any note about incompatibility, so I think is a bug, or just a version check that should be changed.

Nightingale message below:
Incompatible Extension
PartyRuffle 0.8.1 could not be installed because it is not compatible with Nightingale 1.12.0a.

Thank you!
sbrubes
(05-16-2012, 06:44 AM)sbrubes Wrote: [ -> ]Hi!
I don't know if all add-ons had to be ported to Nightingale, but I'm having some compatibility problems PartyRuffle 0.8.1 and Nightingale 1.12.0a.
I've downloaded the add-on from Nightingale Wiki - add-ons page (http://wiki.getnightingale.com/doku.php?id=add-ons).
There don't have any note about incompatibility, so I think is a bug, or just a version check that should be changed.

Nightingale message below:
Incompatible Extension
PartyRuffle 0.8.1 could not be installed because it is not compatible with Nightingale 1.12.0a.

Thank you!
sbrubes

The author of party ruffle seems not to have followed our recommendation of bumping the support to 1.12.* instead of 1.11.*. This means, you cannot directly install the add-on into 1.12.0a Nightingales. Note that the release builds from our homepage are 1.11.0, and there is a 1.11.1 release pending currently. I guess you just built it by yourself?

However, I attatched a patched version of party ruffle to this thread, let me know if that works for you.
(05-16-2012, 06:59 AM)rsjtdrjgfuzkfg Wrote: [ -> ]
(05-16-2012, 06:44 AM)sbrubes Wrote: [ -> ]Hi!
I don't know if all add-ons had to be ported to Nightingale, but I'm having some compatibility problems PartyRuffle 0.8.1 and Nightingale 1.12.0a.
I've downloaded the add-on from Nightingale Wiki - add-ons page (http://wiki.getnightingale.com/doku.php?id=add-ons).
There don't have any note about incompatibility, so I think is a bug, or just a version check that should be changed.

Nightingale message below:
Incompatible Extension
PartyRuffle 0.8.1 could not be installed because it is not compatible with Nightingale 1.12.0a.

Thank you!
sbrubes

The author of party ruffle seems not to have followed our recommendation of bumping the support to 1.12.* instead of 1.11.*. This means, you cannot directly install the add-on into 1.12.0a Nightingales. Note that the release builds from our homepage are 1.11.0, and there is a 1.11.1 release pending currently. I guess you just built it by yourself?

However, I attatched a patched version of party ruffle to this thread, let me know if that works for you.

Your attached version works fine, thank you!

About my build, I get it from AUR (https://aur.archlinux.org/packages.php?ID=52721).

Again, thank you!
Cheers!
(05-19-2012, 07:02 AM)sbrubes Wrote: [ -> ]Your attached version works fine, thank you!

Good to hear, [closed] here.
I try to contact abu via Babelzilla to get him to include this into Party Ruffle.

Edit: Abu included the bump and a new version is available, attatchments removed in this thread.