MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - Ubuntu: Playback issue with 1.11

Nightingale Forums

Full Version: Ubuntu: Playback issue with 1.11
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Just to let you know that the current public release will not allow users to play files at all on Ubuntu 12.04. As far as I could tell, it loaded fine, and everything worked fine, but I couldn't play anything, either through the play button, double clicking files (it tried to edit fields instead), or through the CLI add-on. It took me a while to work out what the problem was, as NG opened fine, and all other features I tested worked fine. I had to download the build mentioned here, which works fine. Just thought I'd post more information on what the problem was, as it was confusing for me. (Also, that thread is closed, so I had to open a new one.)

Also, it might be worth either bumping this to public soon, or mentioning this bug on the front/download webpage, since it's a total show-stopper!

Cheers.
[Sticky] here until this is in the release builds. I'll leave this one open, as there is a new one created every day when I try to keep the solved thing closed Tongue

The file sparhawk talks about is available here.
(05-09-2012, 03:49 PM)alfonsogd Wrote: [ -> ]I had the same problem and my first language is not english, the built mentioned has only english in the language selection ┬┐how can I add the spanish package to the app? Its working fine on ubuntu 12.04 64 bit.

In theory the language menu populates with available locales when you are connected to the internet. Are you connected to the internet?
(06-19-2012, 02:55 AM)abby230492 Wrote: [ -> ]Try download the official package from main page http://getnightingale.com/. Configure the language (spanish). Then download the fixed package and replace the folder "usr/share/nightingale". It works for me =)

Seems like our langpack hosting does not support the version string of that testing build currently. @GeekShadow?
Langpacks should be fixed/availables for both 1.11.1 and 1.11.1a
I built the program from the source in AUR:

https://aur.archlinux.org/packages/nightingale-git/

and got the same problem. Besides I can't play songs at all, it crashes after some unpredictable time by segmentation fault. The segmentation fault seems to be related to MashTape, disabling it, I didn't see the segmentation fault behaviour yet.
I'll append a file, reporting the nightingale output in console. It contains two calls for ngale the first is terminated by user the second crashes. There are some error message that may be of interest.

Cheers, Polly
I figured out that it crashes even with MashTape being disabled. Recently I'm building a debug build. This may give some clues.
I didn't manage to build a ebug package but:
I got a core file and a gdb output. Please find it attached (not the core file). The gdb log I created gave hints to xulrunner, I installed it, rebuild the package and trie again. This gave the same result. No answers so far?
(11-26-2012, 11:38 PM)ge_vo Wrote: [ -> ]I didn't manage to build a ebug package but:
I got a core file and a gdb output. Please find it attached (not the core file). The gdb log I created gave hints to xulrunner, I installed it, rebuild the package and trie again. This gave the same result. No answers so far?

Afaik XULrunner is build with nightingale (at least in the stable branches), so system xulrunner cannot change the issue. You might want to try to build the dependencies.
Maybe our linux folks can comment on this?
The only native package used from your machine at the moment is gstreamer (and extensions...)
Pages: 1 2 3