MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - Gstreamer error after upgrading ubuntu 11.10 to 12.04

Nightingale Forums

Full Version: Gstreamer error after upgrading ubuntu 11.10 to 12.04
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi Guys,

sorry, I don't understand why http://forum.getnightingale.com/thread-493.html

is closed?
I've installed nightingale 1.11 and tried to reinstall again after download an actual tar.gz from here.

but I get this error on various 12.04 machines (all runing 64bit) Sorry I cannot test on 32bit.


Code:
'/home/msc/Desktop/nightingale 1.11/nightingale'

(nightingale-bin:5884): Gdk-WARNING **: gdk_window_set_icon_list: icons too large

(nightingale-bin:5884): Gdk-WARNING **: gdk_window_set_icon_list: icons too large

(nightingale-bin:5884): Gdk-WARNING **: gdk_window_set_icon_list: icons too large
ERROR! Could not call boundObserver.observe(). Key = metadata.title
[Exception... "'[JavaScript Error: "mlyrics.pane.gMM.playbackControl is null" {file: "chrome://mlyrics/content/jscripts/paneWindow.js" line: 629}]' when calling method: [sbIRemoteObserver::observe]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "JS frame :: file:///home/msc/Desktop/nightingale%201.11/components/sbDataRemote.js :: anonymous :: line 369"  data: yes]

(nightingale-bin:5884): GStreamer-CRITICAL **: gst_object_ref: assertion `object != NULL' failed

(nightingale-bin:5884): GStreamer-CRITICAL **: gst_object_sink: assertion `GST_IS_OBJECT (object)' failed

(nightingale-bin:5884): GStreamer-CRITICAL **: gst_object_ref: assertion `object != NULL' failed

(nightingale-bin:5884): GLib-GObject-CRITICAL **: g_object_set: assertion `G_IS_OBJECT (object)' failed

So after upgrading the system, I and my friends are no more able to play music with nitghtingale :-(

Regards
Marc[/quote]
Did you download from getnightingale.com?
There is a build with the fix available here.

Give that a try.
I added a note to the close. Please let me know if this solves the issue, I'll close this one as well then.
Please note that the issue is not fixed in current public release versions. Grab the ubuntu testing build instead.
OK FINE!!!
thanks.

Sorry, I have understood that this is fixed upstream, so I downloaded from here getnithgingale.com.


You can close this thread.
Kind Regards
Marc
(05-02-2012, 04:26 PM)marc Wrote: [ -> ]You can close this thread.

[closed]