MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - No sound from websites

Nightingale Forums

Full Version: No sound from websites
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I can't even begin to imagine how complicated this is to solve, but I've noticed a lot of music-based websites aren't working properly in Nightingale.

After moving away from Grooveshark because of Flash problems, I'm finding now that while other sites may load, they can't play.

The sites I've tested (and by tested I mean opened in both Nightingale and Chrome) are:
ex.fm
blip.fm (possibly a Flash issue)
we7.com
soundcloud.com

The only website I've been able to get to play music is last.fm, (probably because I have the addon installed). All of the above sites work fine in Chrome, so it isn't an environment issue.

I was hoping someone could see if there's a common problem with these sites and Nightingale. Here's hoping it's not all Flash related.

I'm running Nightingale in an x86_64 Fedora 16 instance.

Cheers.
The html5 audio implementation is not complete (no preload etc., see here) in Gecko 1.9.2 is, so it's probably a gecko issue. Once we upgraded to Gecko >6 this should be solved then.
Thanks freaktechnik

That gives me something to look forward to and hope for the future!

Cheers