MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - How to use proxy authentication?

Nightingale Forums

Full Version: How to use proxy authentication?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I use a proxy with authentication and i've set it up properly in the preferences.
While getting artwork or check for addons, it never shows me anything even authentication windows.
Does it work?
Huh
Could you provide us a exact step-by-step tutorial of what you did? What proxy do yo use?
In theory proxies should work, as this is part of xulrunner. Probably you haven't authenticated before trying to recive updates?
I never worked with proxies, nor proxy authentification, through. From scanning some pages google listed for proxy authentification, it sounds to me like the user has to log in at the proxy, and is able to use it afterwards. When not logging in, the application recives 407 errors.

The log in seems to be dependent on some parameters on the proxy-side. In theory, xulrunner displays a dialog to enter username/password at Nighitngale's startup.

Note that this might be a issue in Mozillas code, so please try using Firefox or Thunderbird with the proxy. Does that work?
Thx for your response, I'm using a squid proxy (packed in an appliance firewall) with authentication. Basically, I use this proxy with firefox, evolution, aptitude, etc. without problem (works also with rythmbox).
I basically follow this steps to use the proxy :
1. Nightingale preferences
2. Advanced
3. Network -> Connection Settings
4. Manual proxy conf
5. Put the proxy infos and that's all!

(03-13-2012, 11:56 PM)Akronyme Wrote: [ -> ]Thx for your response, I'm using a squid proxy (packed in an appliance firewall) with authentication. Basically, I use this proxy with firefox, evolution, aptitude, etc. without problem (works also with rythmbox).
I basically follow this steps to use the proxy :
1. Nightingale preferences
2. Advanced
3. Network -> Connection Settings
4. Manual proxy conf
5. Put the proxy infos and that's all!

In theory that should work...

What messages do you get in the error console (tools menu)?
Try starting with the proxy set and post the messages you get. There is a chance we can determine what's going on then Tongue