MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - PPA or .deb file?

Nightingale Forums

Full Version: PPA or .deb file?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
So far the debs of the version 1.8.1-4 are working OK in a local installation but I am having trouble when I install them in a live iso version. Any thoughts about why nightingale is not working in a live iso version?
Not sure, it should work in a debian live cd at least as the 32bit deb is built on a live cd.
Maybe I didn't get the dependencies right try installing the following on a live cd then run nightingale, these are the dependencies for building nightingale so it should include all the needed dependencies:
sudo apt-get install libsqlite0-dev libtag1-dev libgstreamer-plugins-base0.10-dev zip libdbus-glib-1-dev autoconf build-essential subversion libgtk2.0-dev

I stopped building debs because my own build has an unofficial patch in it.
But if you want to build a new deb install dependencies:
sudo apt-get install libsqlite0-dev libtag1-dev libgstreamer-plugins-base0.10-dev zip libdbus-glib-1-dev autoconf build-essential subversion libgtk2.0-dev
Download the source:
http://github.com/nightingale-media-play...ngale-1.11
Decompress and in the new folder:
edit debian/changelog (and add a new entry to the top, this is where the package gets it's version number)
then run:dpkg-buildpackage
Someone is maintaining a nightingale ubuntu ppa at:
Code:
ppa:trebelnik-stefina/nightingale
I don't think there are any rpm files available, but if someone needs a build compiled for Fedora, Debian, Open SUSE, etc. I'll try to get a Nightingale build working. Gstreamer seems to cause some compatibility issues between distros, which may keep Nightingale from working.
(07-28-2012, 03:48 PM)Timmythepirate Wrote: [ -> ]Someone is maintaining a nightingale ubuntu ppa at:
Code:
ppa:trebelnik-stefina/nightingale
I don't think there are any rpm files available, but if someone needs a build compiled for Fedora, Debian, Open SUSE, etc. I'll try to get a Nightingale build working. Gstreamer seems to cause some compatibility issues between distros, which may keep Nightingale from working.

Sorry for resurrecting such an old thread but I was wondering if there's a way to get deb files or a PPA for Nightingale. The one mentioned before hasn't been updated since 2012 and I can't find any deb files in the Download section.
The reason why I'm asking this is that I'm having problems with taglib and I thought that using the deb will help. I read it in a post in this forum
I guess this is answered in the 1.12 install help thread.
Pages: 1 2