Nightingale Forums

Full Version: mobileDJ available for Nightingale
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Both work with Songbird Remote App for iPhone & Android

MobileDJ Linux 64 bit Add On for Nightingale -> http://goo.gl/1vVqnG
MobileDJ Linux 32 bit Add On for Nightingale -> http://goo.gl/GYefH7
(Both built on Ubuntu, )

Please post if these work for you, or not, or what other versions are needed.
It'd be cool if you'd put those link on the wiki too! (Yes, you do have edit rights now: http://forum.getnightingale.com/thread-6...ml#pid3548 )
64 bit version works for me!
(08-26-2013, 02:47 AM)SFCris Wrote: [ -> ]MobileDJ Linux 64 bit Add On for Nightingale -> http://goo.gl/1vVqnG
MobileDJ Linux 32 bit Add On for Nightingale -> http://goo.gl/GYefH7
(Both built on Ubuntu, )
Please post if these work for you, or not, or what other versions are needed.

I'm running MintLinux15 Cinnamon --- and I can't connect. Do these depend on Gnome?

I tried testing the connection in Windows 64bit, but Nightingale says SongbirdRemote 1.10 is not compatible with Nightingale 1.12
Do you have the ahavi apple bonjour protocol compatibility package? On windows you might want to use one of the versions from the wiki http://wiki.getnightingale.com/doku.php?...ale_remote
(08-26-2013, 12:06 PM)OldYogi Wrote: [ -> ]
(08-26-2013, 02:47 AM)SFCris Wrote: [ -> ]MobileDJ Linux 64 bit Add On for Nightingale -> http://goo.gl/1vVqnG
MobileDJ Linux 32 bit Add On for Nightingale -> http://goo.gl/GYefH7
(Both built on Ubuntu, )
Please post if these work for you, or not, or what other versions are needed.

I'm running MintLinux15 Cinnamon --- and I can't connect. Do these depend on Gnome?

I tried testing the connection in Windows 64bit, but Nightingale says SongbirdRemote 1.10 is not compatible with Nightingale 1.12


You can't connect from what device?
(08-29-2013, 12:14 PM)SFCris Wrote: [ -> ]
(08-26-2013, 12:06 PM)OldYogi Wrote: [ -> ]
(08-26-2013, 02:47 AM)SFCris Wrote: [ -> ]MobileDJ Linux 64 bit Add On for Nightingale -> http://goo.gl/1vVqnG
MobileDJ Linux 32 bit Add On for Nightingale -> http://goo.gl/GYefH7
(Both built on Ubuntu, )
Please post if these work for you, or not, or what other versions are needed.

I'm running MintLinux15 Cinnamon --- and I can't connect. Do these depend on Gnome?

I tried testing the connection in Windows 64bit, but Nightingale says SongbirdRemote 1.10 is not compatible with Nightingale 1.12


You can't connect from what device?
Songbird remote running on Google Nexus S Android phone