MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - 10.11.0 Silent Fail on Leopard

Nightingale Forums

Full Version: 10.11.0 Silent Fail on Leopard
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Can someone give me a clue. I'm trying to run Nightingale 10.11.0 on Mac OSX 10.5.8 Leopard. According to the system requirements this should work, however it silently fails when I try to open it. Is there a log file somewhere in Leopard that would give me some info? Is this a known issue?
Would you mind trying the preview build here instead?

http://sourceforge.net/projects/ngale/fi...g/download
(12-19-2012, 08:44 AM)ilikenwf Wrote: [ -> ]Would you mind trying the preview build here instead?

http://sourceforge.net/projects/ngale/fi...g/download


I'll try that, and thank you for your quick attention. :-)
Okay I tried that and the result is only slightly different - I'm not sure if it did this in my prior attempt with the published version, but I noticed the first time it came up with a dialog box saying it was checking the compatibility of Add-ons. Then it failed. And now when I try to start it it just does what it was doing before - blinking a few times as it tries to start up on then nothing.
Have you tried a fresh profile without any add-ons?
Yes, please nuke your profile.
Here's another build. Mind trying it out and letting me know if it works? It's built with the 10.4 SDK, so it should work fine. It is of the current trunk build.

http://sourceforge.net/projects/ngale/fi...g/download