MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - Error in Ubuntu and Kubuntu 11.10

Nightingale Forums

Full Version: Error in Ubuntu and Kubuntu 11.10
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a problem with Ubuntu and Kubuntu 11.10, I am getting the following error when I run the program.

Quote:(nightingale-bin:4745): Gdk-WARNING **: gdk_window_set_icon_list: icons too large


The version that I am trying is the 32 bit version.

Any thoughts of what is the problem?
(12-18-2011, 02:08 PM)yurfader Wrote: [ -> ]I have a problem with Ubuntu and Kubuntu 11.10, I am getting the following error when I run the program.

Quote:(nightingale-bin:4745): Gdk-WARNING **: gdk_window_set_icon_list: icons too large


The version that I am trying is the 32 bit version.

Any thoughts of what is the problem?

That error happens every time Nightingale or Songbird is run. Don't worry about that error, as long as Nightingale runs, there is nothing to worry about.

Quote:That error happens every time Nightingale or Songbird is run. Don't worry about that error, as long as Nightingale runs, there is nothing to worry about.

But the problem is that it is not running. It only displays that error.

Before the error showed before it displaya the following error.


Quote:ERROR: Could not load classifier cascade /usr/share/opencv/haarcascades/haarcascade_frontalface_alt2.xml
(12-18-2011, 02:20 PM)yurfader Wrote: [ -> ]
Quote:That error happens every time Nightingale or Songbird is run. Don't worry about that error, as long as Nightingale runs, there is nothing to worry about.

But the problem is that it is not running. It only displays that error.

Before the error showed before it displaya the following error.


Quote:ERROR: Could not load classifier cascade /usr/share/opencv/haarcascades/haarcascade_frontalface_alt2.xml

Hm, I've never seen that error. Are you using the .tar.gz? If so, try the 32-bit deb that Ezekiel000 built. http://www.mediafire.com/?2tjva9cezadw5g4
I've never used opencv, nor have it installed on my Ubuntu 11.10 32-bit machine so, I don't know why it would try to access opencv. Maybe try removing opencv, see if that helps.