MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - Is Nightingale dead?

Nightingale Forums

Full Version: Is Nightingale dead?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
In case anyone is interested, or doesn't know. You should be able to get the Nightingale 1.12.1 (the one linked from the home page) to work on Linux Mint 18 (and I assume it would work on Ubuntu or any other distro that is based on Ubuntu). I had to from install gstreamer0.10-fluendo-mp3 from http://packages.ubuntu.com/trusty/gstrea...luendo-mp3 but I managed to get Nightingale to play mp3 files, although some files have tags that can't be read.
Well, not a snap or a docker, but over at github, a contributor has created an Appimage of Nightingale 1.13 (same version as the nightly-builds repo).

Just make the file executionable and create a menu entry/launcher.

See the github thread at:  https://github.com/nightingale-media-pla...issues/379

The troubles I had with installing MLyrics addon was due to MLyrics setting a maximum Nightingale version of 1.12. Setting the install file to version 1.13 is easy and shown in the above thread.

Even if development has stopped, and future linux releases makes installing the Nighingale+dependency .debs virtually impossible, the self contained Appimage should continue to run.

If anyone has had similar problems with upgrading Ubuntu, getting a version of Nightingale that installs and works correctly, as well as getting MLyrics working, I hope this helps.
Pages: 1 2