Nightingale Forums

Full Version: PPA for ubuntu 16.04
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

I made a fresh install for ubuntu 16.04 and there is no version for 16.04 in the PPA.
Dear developper could you update the PPA with it.

thanks a lot
I was about to open a thread about this same topic until I found this. I have found this PPA: https://launchpad.net/~djcj/+archive/ubuntu/nightingale
even though it does have a Xenial version, it has some dependency problems that it's not letting it install. It needs gstreamer0.10 plugins, but only gstreamer1.0 are found. I've emailed the maintainer of that PPA in hopes they will fix it.
I also have noticed that the nightly PPA has been made private. There used to have a Xenial version, but again it had a lot of problems and couldn't be installed, now we can't even access that PPA.

Hopefully the oficial developers will come up with a version for the most recent version of Ubuntu.
I also try the ppa for the nightly, no result, still no PPA for ubuntu 16.04.
I just installed Version: Nightingale 1.13a, Build 0 (20160512050535) on Ubuntu 16.04
The player works but a lot of add-ons (Last.FM, mashtape, etc..) are not working Huh
(09-04-2016, 06:47 PM)fvdb06 Wrote: [ -> ]I just installed Version: Nightingale 1.13a, Build 0 (20160512050535) on Ubuntu 16.04
The player works but a lot of add-ons (Last.FM, mashtape, etc..) are not working Huh

Where have you find this version ?
(09-04-2016, 06:47 PM)fvdb06 Wrote: [ -> ]I just installed Version: Nightingale 1.13a, Build 0 (20160512050535) on Ubuntu 16.04
The player works but a lot of add-ons (Last.FM, mashtape, etc..) are not working Huh

Seems like you're using a custom build (no idea where it came from). The official add-ons are built with Nightingale – go to the source you downloaded the custom build from, and search for your add-ons there. Also, as 1.12 is the last official release, some add-ons from the wiki might not yet be marked as compatible with 1.13a (see Wiki: porting_songbird_addons for more info on how you can manually mark them as compatible).