MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - mp3 not working on arch linux

Nightingale Forums

Full Version: mp3 not working on arch linux
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have all the gstreamer plugins installed: 
dev
base
good
bad
ugly

I also have the mp3 decoder 'lame' installed. Yet, nightingale still states that the mp3 decoder cannot be found. 

Can someone help?
(04-18-2016, 11:28 PM)jnkns86 Wrote: [ -> ]I have all the gstreamer plugins installed: 
dev
base
good
bad
ugly
Iirc, we're on gstreamer 0.1; so gstreamer 1.0 plugins will not work. Have you verified that you have the correct versions installed?

If that does not help, did you build yourself or did you grab some binary tarball? In the latter case, try rebuilding, maybe the binary cannot find the properly installed gstreamer plugins due to changed paths or something.
(04-24-2016, 12:55 AM)I am having the same problem.  I am on Kubuntu Linux 16.04.  I installed Nightingale as a tarball.  You suggest rebuilding it.  Can someone please give instructions to do this.  I have installed all the relevant gstreamer0.1 plugins, but still no joy.  I have been using Nightingale for some time on earlier versions of Kubuntu and in the past, have been able to install it using the package manager. For some reason, this was not available for this release, and I was forced to download the tarball. Wrote: [ -> ]
(04-18-2016, 11:28 PM)jnkns86 Wrote: [ -> ]I have all the gstreamer plugins installed: 
dev
base
good
bad
ugly
Iirc, we're on gstreamer 0.1; so gstreamer 1.0 plugins will not work. Have you verified that you have the correct versions installed?

If that does not help, did you build yourself or did you grab some binary tarball? In the latter case, try rebuilding, maybe the binary cannot find the properly installed gstreamer plugins due to changed paths or something.
(08-27-2016, 01:52 AM)quantock48 Wrote: [ -> ]I am having the same problem.  I am on Kubuntu Linux 16.04.  I installed Nightingale as a tarball.  You suggest rebuilding it.  Can someone please give instructions to do this.
Refer to the build instructions posted on the wiki: Wiki: build:linux