MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Nightingale Forums - Bug: white square on screen

Nightingale Forums

Full Version: Bug: white square on screen
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi folks

Just wanted to let you know about an ongoing issue I've experienced with Nightingale.

Each time I plug in/out an external display while Nightingale is running a 100px by 100px square appears. It appears on the main display and sits on top off all other applications. As soon as I quit Nightingale the square disappears.

If I open up Nightingale again (with external display still plugged in) the square does not appear. So, it seems that this is only an issue when plugging in (or disconnecting) the external display **while** Nightingale is running.

No big deal in and of itself, but it took me quite a while to figure out what was causing this behaviour. As far as I know, Nightingale is the only application that behaves like this (no other applications are affected in this way).

Version: Nightingale 1.12.1, Build 2454 (20140112193356)
OS: 10.10.5 (Yosemite)
Hardware: MacBook Pro (mid 2012)
Hey gogo,

This is filed under Issue #347. Users have reported the issue went away when they updated to OS X 10.11.