Nightingale Forums

Full Version: Can't install Nightingale Developer Tools add-on
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
[attachment=198][attachment=198]I have tried repeatedly to download and install the Nightingale Developer Tools add-on. But I keep getting an error message that it isn't a valid install package. I've attached a screen capture of this error message.
Do you have a previous version installed?
(05-08-2014, 05:33 AM)freaktechnik Wrote: [ -> ]Do you have a previous version installed?

No, I don't.
Never mind. I uninstalled and reinstalled Nightingale. After I did that, I was able to install the add-on. Please disregard my previous messages.